<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head itemscope itemtype="http://schema.org/WebSite">
    <meta charset="UTF-8">
    <meta itemprop="url" content="https://www.ambius.com/blog/"/>
    <meta itemprop="name" content="Greener on the Inside"/>
    <link rel="pingback" href="https://www.ambius.com/blog/xmlrpc.php" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Curious History (or KISStory) of Mistletoe</title>
	<meta name="description" content="The mysterious history of mistletoe, the kissing plant that became associated with Christmas traditions and the Holidays after an interesting beginning." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="The Curious History (or KISStory) of Mistletoe" />
	<meta name="twitter:description" content="The mysterious history of mistletoe, the kissing plant that became associated with Christmas traditions and the Holidays after an interesting beginning." />
	<meta name="twitter:image" content="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-667977582-1.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Zack Sterkenberg">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ambius.com/blog/#website","url":"https://www.ambius.com/blog/","name":"Greener on the Inside","description":"Bringing Nature Indoors","potentialAction":[{"@type":"SearchAction","target":"https://www.ambius.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/#primaryimage","inLanguage":"en-US","url":"https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-667977582-1.jpg","width":1827,"height":1641},{"@type":"WebPage","@id":"https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/#webpage","url":"https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/","name":"The Curious History (or KISStory) of Mistletoe","isPartOf":{"@id":"https://www.ambius.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/#primaryimage"},"datePublished":"2018-12-01T15:47:00+00:00","dateModified":"2018-12-27T13:09:21+00:00","author":{"@id":"https://www.ambius.com/blog/#/schema/person/23ac9c13e1cb8edfe137a4ecbdb768f6"},"description":"The mysterious history of mistletoe, the kissing plant that became associated with Christmas traditions and the Holidays after an interesting beginning.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/"]}]},{"@type":"Person","@id":"https://www.ambius.com/blog/#/schema/person/23ac9c13e1cb8edfe137a4ecbdb768f6","name":"Zack Sterkenberg","image":{"@type":"ImageObject","@id":"https://www.ambius.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a4b580971cda1730ac12aeea4f0af4c6?s=96&d=http%3A%2F%2Fblog.ambius.com%2Fwp-content%2Fthemes%2Fthematic%2Flibrary%2Fambius%2Favatar-leaf.jpg&r=x","caption":"Zack Sterkenberg"},"description":"With a natural affinity towards storytelling and the written word, Zack has been writing and reading his days away since the third grade. Now working as a Marketing Assistant for Ambius, he participates in myriad marketing activities from writing product content to coordinating trade shows. In his spare time he can typically be found running or hiking the wooded hills and gravel trails of central Pennsylvania .","sameAs":["http://www.ambius.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Greener on the Inside &raquo; Feed" href="https://www.ambius.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greener on the Inside &raquo; Comments Feed" href="https://www.ambius.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greener on the Inside &raquo; The Curious KISStory of Mistletoe Comments Feed" href="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/feed/" />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://www.ambius.com/blog/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://www.ambius.com/blog/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ambius.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='https://www.ambius.com/blog/wp-content/plugins/cc-child-pages/includes/css/styles.css?ver=1.38' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagesskincss-css'  href='https://www.ambius.com/blog/wp-content/plugins/cc-child-pages/includes/css/skins.css?ver=1.38' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='https://www.ambius.com/blog/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css?ver=1.38' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.ambius.com/blog/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ambius.com/blog/wp-content/themes/goblog/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='goblog-style-css'  href='https://www.ambius.com/blog/wp-content/themes/goblog-child-theme/style.css?ver=5.5.2' type='text/css' media='all' />
<style id='goblog-style-inline-css' type='text/css'>

	body, .menu-pusher { background-color:#eeeded; background-image:url(https://www.ambius.com/blog/wp-content/themes/goblog/images/bg.png); background-repeat:repeat; background-attachment:scroll; background-position:0 0 }
	.widgetslider .post-cats span, .tagcloud a:hover, .main-navigation ul li ul li a:hover, .menu ul .current-menu-item > a, .pagination span.current, .pagination a:hover, .read-more a, .featuredslider .flex-control-nav .flex-active, input[type='submit'], #wp-calendar caption, #wp-calendar td#today, .comment-form .submit, .wpcf7-submit, .off-canvas-search .search-button { background-color:#669933; }
	a, a:hover, .title a:hover, .sidebar a:hover, .sidebar-small-widget a:hover, .breadcrumbs a:hover, .meta a:hover, .post-meta a:hover, .reply:hover i, .reply:hover a, .edit-post a, .error-text, .comments-area .fn a:hover { color:#669933; }
	.main-navigation a:hover, .current-menu-item a, .sfHover a, .main-navigation .menu ul li:first-child, .current-menu-parent a { border-color:#669933; }
	.main-navigation .menu > li > ul:before { border-bottom-color:#669933; }
	.main-navigation a { color:#ffffff;} .main-navigation a:hover, .current-menu-item a, .current-menu-parent a, #navigation .menu > .sfHover > a.sf-with-ul { color:#FFFFFF;}
	.sf-arrows .sf-with-ul:after { border-top-color:#ffffff;} .sf-arrows .sf-with-ul:hover:after { border-top-color:#FFFFFF;} .main-navigation ul li ul li a { background:#353535; color:#FFFFFF;}
	.main-navigation ul li ul li a:hover { color:#FFFFFF;} .sf-arrows ul .sf-with-ul:after { border-left-color:#FFFFFF;}
	#wp-calendar th { background: rgba(102,153,51, 0.6) } .slides-over { opacity:0.6;}  /* FORM STYLING */

.wpcf7-form { margin-top:5px;/*border: 1px solid #dfdfdf; padding: 10px;*/}

.wpcf7-form p {width:100%; text-decoration: none;font-weight: bold;}

.wpcf7-form input, .wpcf7-form textarea {width: 100%;padding:8px 0px !important;}

.wpcf7-form p .wpcf7-submit {width: 100%;padding:0px;border: 1px solid;}

.rc-anchor-normal{width:100%;}

#blog.post-template-default.single .header-slider{display:none!important;}
#blog.archive.category .header-slider{display:none!important;}
#blog.archive.author .header-slider{display:none!important;}

.header-slider li .center-width{height:auto !important;}
.header-slider li .slider-desc h1{color:#fff;}
.header-slider .slides .slides-over{opacity: 1 !important;}      
	
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ambius.com/blog/wp-content/themes/goblog/css/font-awesome.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.ambius.com/blog/wp-content/themes/goblog/css/responsive.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ambius.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_style-css'  href='https://www.ambius.com/blog/wp-content/plugins/quick-contact-form/legacy/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='qcf_custom_style-css'  href='https://www.ambius.com/blog/wp-content/plugins/quick-contact-form/legacy/quick-contact-form-custom.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.5.2' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Noto%20Sans:400%7CMontserrat:400%7COpen%20Sans:700,600&#038;subset=latin&#038;display=swap&#038;ver=1596214823" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans:400%7CMontserrat:400%7COpen%20Sans:700,600&#038;subset=latin&#038;display=swap&#038;ver=1596214823" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Sans:400%7CMontserrat:400%7COpen%20Sans:700,600&#038;subset=latin&#038;display=swap&#038;ver=1596214823" /></noscript><script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6' id='jquery.prettyphoto-js'></script>
<script type='text/javascript' id='video-lightbox-js-extra'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6' id='video-lightbox-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.ambius.com\/blog\/custodian\/admin-ajax.php","nonce":"770f952d7b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.ambius.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ambius.com/blog/wp-json/wp/v2/posts/16004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ambius.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ambius.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://www.ambius.com/blog/?p=16004' />
<link rel="alternate" type="application/json+oembed" href="https://www.ambius.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ambius.com%2Fblog%2Fthe-curious-kisstory-of-mistletoe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ambius.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ambius.com%2Fblog%2Fthe-curious-kisstory-of-mistletoe%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><!-- HubSpot WordPress Plugin v7.47.3: embed JS disabled as a portalId has not yet been configured -->			<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					Object.defineProperty(window.hbspt.forms, 'create', {
						configurable: true,
						get: function() {
							return hbspt._wpCreateForm;
						},
						set: function(value) {
							hbspt._wpCreateForm = value;
							while (hbspt._wpFormsQueue.length) {
								var formDef = hbspt._wpFormsQueue.shift();
								if (!document.currentScript) {
									var formScriptId = 'leadin-forms-v2-js';
									hubspot.utils.currentScript = document.getElementsById(formScriptId);
								}
								hbspt._wpCreateForm.call(hbspt.forms, formDef);
							}
						},
					})
				})();
			</script>
		<script>
            WP_VIDEO_LIGHTBOX_VERSION="1.9.1";
            WP_VID_LIGHTBOX_URL="https://www.ambius.com/blog/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/consent/d210c72c-1ca4-48cc-92c7-9a3041a3f12f.js" type="text/javascript" charset="UTF-8"></script>

<script type="text/javascript">

function OptanonWrapper() { }

</script>

<!-- OneTrust Cookies Consent Notice end -->

<!-- Google Analytics Tracking Code - Analytics -->
			<script type="text/javascript">
			
			var _gaq = _gaq || [];
			var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
			_gaq.push(['pest._require', 'inpage_linkid', pluginUrl]);
			_gaq.push(['pest._setAccount', 'UA-3760455-1 ']);
			_gaq.push(['pest._setDomainName', 'ambius.com']);
			_gaq.push(['pest._setAllowLinker', true]);
			_gaq.push(['pest._trackPageview']);
			
			
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
			
			</script>
			<!-- End Google Analytics Tracking Code - Analytics --><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "author": {
        "@type": "Person",
        "name": "Zack Sterkenberg"
    },
    "datePublished": "2018-12-01T10:47:00-05:00",
    "headline": "The Curious KISStory of Mistletoe",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-667977582-1.jpg",
        "width": 1827,
        "height": 1641
    },
    "publisher": {
        "@type": "Organization",
        "name": "Greener on the Inside",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.ambius.com/blog/wp-content/uploads/2017/04/ambius-logo-5.jpg"
        }
    },
    "dateModified": "2018-12-27T08:09:21-05:00",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/"
    }
}
</script>
<!-- OneTrust start -->
          			<meta property="onetrust" content="d210c72c-1ca4-48cc-92c7-9a3041a3f12f"/> 
        	<script type="text/javascript">function OptanonWrapper() { }</script>
						
            <!-- Category-1: Strictly Necessary Cookies -->
            <script type="text/plain" class="optanon-category-1">
            	
            </script>
            
            <!-- Category-2: Perfomance Cookies -->
            <script type="text/plain" class="optanon-category-2">
            	
            </script>
            
            <!-- Category-3: Functional Cookies -->
            <script type="text/plain" class="optanon-category-3">
            	
            </script>
            
            <!-- Category-4: Technical Cookies -->
            <script type="text/plain" class="optanon-category-4">
            	
            </script>
        	          
        	<!-- OneTrust end -->
							
					<!-- Google Tag Manager -->
			    			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-NX7W8S');</script>
						<!-- End Google Tag Manager -->
		
		
																			
				
					<!-- Google Analytics Tracking Code - Analytics -->
			<script type="text/javascript">
			
			var _gaq = _gaq || [];
			var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
			_gaq.push(['pest._require', 'inpage_linkid', pluginUrl]);
			_gaq.push(['pest._setAccount', 'UA-3760455-1 ']);
			_gaq.push(['pest._setDomainName', 'ambius.com']);
			_gaq.push(['pest._setAllowLinker', true]);
			_gaq.push(['pest._trackPageview']);
			
			
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
			
			</script>
			<!-- End Google Analytics Tracking Code - Analytics -->
				
								<!-- Google Analytics Tracking Code - Universal Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('create', 'UA-3910916-1', 'ambius.com');
			// Optimizely Universal Analytics Integration code
			
			window.optimizely = window.optimizely || [];
			window.optimizely.push("activateUniversalAnalytics");
			ga('send', 'pageview');
			</script>
			<!-- End Google Analytics Tracking Code - Universal Analytics -->
				
				
				
				
				
				<!-- Start of HubSpot Embed Code -->
        <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6423597.js"></script>
        <!-- End of HubSpot Embed Code --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"rentokil"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-961ab5333a6a2aede5ff44f937c80baf","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b20e68cdf3196a6" async="async"></script><style id="bpxl_goblog_options-dynamic-css" title="dynamic-css" class="redux-options-output">.menu-btn{color:#ffffff;}.main-nav{margin-top:0px;margin-bottom:0px;}.main-header{background-color:#5b5b5b;}.header-slider, .header-slider li h3{color:#ffffff;}.main-header .header{padding-top:20px;padding-bottom:20px;}.header #logo{margin-top:0px;margin-bottom:0px;}body{color:#555555;}.post-box, .author-box, .author-desc-box, .post-navigation .post-nav-links, .block-single, .comment-respond, .pagination, .norm-pagination, #disqus_thread{background-color:#FFFFFF;}.post-box, .block-single, .author-box, .author-desc-box, .comment-respond, .pagination, .norm-pagination, #disqus_thread{border-top:1px solid #e3e3e3;border-bottom:1px solid #e3e3e3;border-left:1px solid #e3e3e3;border-right:1px solid #e3e3e3;}.post-box, .author-box, .author-desc-box, .block-single, .comments-area, .comment-respond, .pagination, .norm-pagination{color:#555555;}.post-author, .post-meta, .post-meta a, .breadcrumbs a{color:#669933;}.title, .title a, .post-date, .section-heading, .author-box h5, .comments-area .fn{color:#000000;}.sidebar-widget, .tabs-widget, .tabs li.active a{background-color:#ffffff;}.sidebar-widget, .tabs-widget{border-top:1px solid #e3e3e3;border-bottom:1px solid #e3e3e3;border-left:1px solid #e3e3e3;border-right:1px solid #e3e3e3;}.widget-title, .tabs li a{color:#669933;}.sidebar-widget{color:#000000;}.sidebar a, .sidebar-small-widget a{color:#000000;}.meta, .meta a{color:#999999;}.footer{background-color:#5b5b5b;}.footer a{color:#777777;}.footer a:hover{color:#FFFFFF;}.footer-widget .widget-title{color:#FFFFFF;}.copyright{background-color:#5b5b5b;}.copyright{color:#ffffff;}body{font-family:"Noto Sans";font-weight:400;font-style:normal;font-display:swap;}.header #logo a{font-family:Montserrat;line-height:32px;font-weight:400;font-style:normal;color:#ffffff;font-size:26px;font-display:swap;}h1,h2,h3,h4,h5,h6, .header, .main-navigation a, .read-more, .article-heading, .slidertitle, .carousel, .tabs li a, .social-widget a, .post-navigation, #wp-calendar caption, .comment-reply-link, .comments-area .fn, .comment-form input, .comment-form textarea, input[type="submit"], .pagination, .footer-subscribe{font-family:"Open Sans";font-weight:700;font-style:normal;font-display:swap;}.home-post-title{font-family:"Open Sans";line-height:30px;font-weight:600;font-style:normal;font-size:24px;font-display:swap;}.single-title, .page-title, .widgettitle{font-family:"Open Sans";line-height:30px;font-weight:600;font-style:normal;font-size:24px;font-display:swap;}.post-content, .single-post-content, .single-page-content{font-family:"Noto Sans";line-height:28px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.widget-title{font-family:"Open Sans";line-height:20px;font-weight:700;font-style:normal;font-size:13px;font-display:swap;}.post-meta .post-type-standard i{color:#669933;}.post-meta .post-type-standard i{border-color:#669933;}.post-meta .post-type-audio i{color:#0b8fe8;}.post-meta .post-type-audio i{border-color:#0b8fe8;}.post-meta .post-type-video i{color:#27ae60;}.post-meta .post-type-video i{border-color:#27ae60;}.post-meta .post-type-image i{color:#9933cc;}.post-meta .post-type-image i{border-color:#9933cc;}.post-meta .post-type-quote i{color:#ff4444;}.post-meta .post-type-quote i{border-color:#ff4444;}.post-meta .post-type-gallery i{color:#99cc00;}.post-meta .post-type-gallery i{border-color:#99cc00;}.post-meta .post-type-link i{color:#2980b9;}.post-meta .post-type-link i{border-color:#2980b9;}</style></head>
<body id="blog" class="post-template-default single single-post postid-16004 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager -->
							<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NX7W8S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
						<!-- End Google Tag Manager -->
    <div id="st-container" class="st-container">
		<nav class="st-menu">
			<div id="close-button"><i class="fa fa-times"></i></div>
			<div class="off-canvas-search">
				<div class="header-search off-search"><form method="get" class="searchform search-form" action="https://www.ambius.com/blog/">
	<fieldset> 
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="text" name="s" class="s" value="" placeholder="Search Now"> 
        </label>
		<button class="fa fa-search search-button" type="submit" value="Search">
			<span class="screen-reader-text">Search		</button>
	</fieldset>
</form></div>
			</div>
			<ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/blog">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/indoor-plants/">Interior landscaping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/green-walls/">Green walls</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/scenting/">Premium scenting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/about-ambius/">About</a></li>
</ul>		</nav>
        <div class="main-container">
            <div class="menu-pusher">
            <!-- START HEADER -->
                <header class="main-header clearfix  " itemscope itemtype="http://schema.org/WPHeader" role="banner">
                    <div class="header clearfix">
                        <div class="container">
                            <div class="logo-wrap uppercase">
                                                                        <div id="logo" class="uppercase">
                                            <a href="https://www.ambius.com/blog">
                                                <img src="https://www.ambius.com/blog/wp-content/uploads/2017/04/ambius-logo-5.jpg"  alt="Greener on the Inside">
                                            </a>
                                        </div>
                                                                    </div><!--.logo-wrap-->
                            <div class="menu-btn off-menu fa fa-align-justify"></div>
                            <div class="main-navigation uppercase">
                                <div class="main-nav">
                                    <nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                                        <ul id="menu-main-menu-1" class="menu"><li id="menu-item-19811" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/blog">Home</a></li>
<li id="menu-item-19812" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/indoor-plants/">Interior landscaping</a></li>
<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/green-walls/">Green walls</a></li>
<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/scenting/">Premium scenting</a></li>
<li id="menu-item-19815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ambius.com/about-ambius/">About</a></li>
</ul>                                    </nav>
                                </div><!-- .main-nav -->
                            </div><!-- .main-navigation -->
                        </div><!-- .container -->
                    </div><!-- .header -->
                </header>
                                <!-- END HEADER -->
                <div class="main-wrapper clearfix">
                    <div id="page">
<div class="detail-page cblayout">
		<div class="content-area single-content-area">
		<div id="content" class="content content-single">
						<div class="breadcrumbs block block-single">
					<a href="https://www.ambius.com/blog"> <i class="fa fa-home"></i>Home</a>&nbsp;&nbsp;/&nbsp;&nbsp;<a href="https://www.ambius.com/blog/category/holiday/" rel="category tag">Holiday</a> &bull; <a href="https://www.ambius.com/blog/category/plant-profile/" rel="category tag">Plant Profile</a>&nbsp;&nbsp;/&nbsp;&nbsp;The Curious KISStory of Mistletoe				</div>
						<div class="single-content">
				<article id="post-16004" class="post-16004 post type-post status-publish format-standard has-post-thumbnail hentry category-holiday category-plant-profile tag-holiday tag-mistletoe">
	<div class="post-box">
		<div class="single-post-type"><img width="770" height="360" src="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-667977582-1-770x360.jpg" class="attachment-featured size-featured wp-post-image" alt="" loading="lazy" title="" /></div><header class="entry-header">
                        <div class="post-title clearfix">
                                            <time datetime="2018-12-1" title="December 1, 2018">
                    <span class="post-date">01</span>
                    <span class="post-month uppercase">December</span>
                    <span class="post-year uppercase">2018</span>
                </time>
                            <div class="title-wrap">
            <h1 class="title single-title">
                The Curious KISStory of Mistletoe            </h1>
                                                <span class="post-author">Written by <a href="https://www.ambius.com/blog/author/zack/" title="Posts by Zack Sterkenberg" rel="author">Zack Sterkenberg</a></span>
                                    </div>
                                    <div class="post-avtar">
                    <img src="https://secure.gravatar.com/avatar/a4b580971cda1730ac12aeea4f0af4c6?s=70&#038;d=http%3A%2F%2Fblog.ambius.com%2Fwp-content%2Fthemes%2Fthematic%2Flibrary%2Fambius%2Favatar-leaf.jpg&#038;r=x" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" />                </div>
                           </div>
    </header><!--.header--><div class="post-meta">
	<div class="post-type post-type-standard"><i class="fa fa-thumb-tack"></i></div>				<span class="post-cats"><i class="fa fa-tag"></i> <a href="https://www.ambius.com/blog/category/holiday/" rel="category tag">Holiday</a>, <a href="https://www.ambius.com/blog/category/plant-profile/" rel="category tag">Plant Profile</a></span><span class="post-tags"><i class="fa fa-tag"></i> <a href="https://www.ambius.com/blog/tag/holiday/" rel="tag">Holiday</a>, <a href="https://www.ambius.com/blog/tag/mistletoe/" rel="tag">mistletoe</a></span>				<span class="post-comments"><i class="fa fa-comments-o"></i> <a href="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/#respond" class="comments-link" >Leave a Comment</a></span>		<span class="edit-post"></span>
</div><!--.post-meta-->		<div class="single-post-content">
						
			<div class="at-above-post addthis_tool" data-url="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/"></div><p>The mysterious history behind the kissing plant and how the plant became associated with Christmas traditions and the Holidays.</p>
<p>Have you ever received a kiss under a sprig of Mistletoe during the holiday season? If not, then you have undoubtedly seen the tradition played out in the movies or on TV. The plant has even made its way into a number of classic holiday songs.</p>
<p>Decorating with Mistletoe may not be as well-known a holiday tradition as singing carols or stringing lights up around the Christmas tree, but it&#8217;s near the top of the pantheon of holiday traditions. However, despite its popularity, the history of the plant and how it became incorporated into holiday lore remains mostly unknown.</p>
<p><a href="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/"><img loading="lazy" class="aligncenter wp-image-16005" src="https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-1-1016x1024.jpg" alt="history of mistletoe" width="600" height="604" srcset="https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-1-1016x1024.jpg 1016w, https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-1-150x150.jpg 150w, https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-1-297x300.jpg 297w, https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-1.jpg 1727w" sizes="(max-width: 600px) 100vw, 600px" /></a><br />
<span id="more-16004"></span></p>
<p>&nbsp;</p>
<h2>What is Mistletoe?</h2>
<p>Let’s start from the beginning. The mistletoe tradition holds that a man is allowed to kiss any woman standing beneath a sprig or bouquet of Mistletoe, and vice versa. If a kiss is refused, bad luck befalls the person who said “No.”</p>
<p>Now we will dive a little deeper into the lesser-known facts. Mistletoe is a semi-parasitic plant that produces small white berries and grows almost exclusively in trees. It finds its home like many seeds do – through bird droppings. As the seed begins to grow, the plant attaches itself to the “host” tree in order to steal water and the essential nutrients that it needs to survive.</p>
<p><a href="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-629420536-2.jpg"><img loading="lazy" class="aligncenter wp-image-19401 size-large" src="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-629420536-2-1024x683.jpg" alt="history of mistletoe" width="768" height="512" srcset="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-629420536-2-1024x683.jpg 1024w, https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-629420536-2-300x200.jpg 300w, https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-629420536-2-768x512.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p>Not only is mistletoe a parasitic plant that comes from bird droppings, but the origins of the name itself are fairly unattractive as well. It’s derived from two Anglo Saxon words “Mistel” meaning dung, and “Tan” meaning stick or branch.</p>
<p>So where does the tradition of kissing others underneath the branches of a small parasitic plant come from?</p>
<h2>The History of Mistletoe</h2>
<p>The puzzle begins in the 1<sup>st</sup> century A.D. with an ancient civilization. The consensus among experts is that the use of Mistletoe in ritual form started with the Celtic Druids. This ancient civilization of people lived on the British Isles in what is now Ireland and Scotland.</p>
<p><a href="https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-2.jpg"><img loading="lazy" class="aligncenter wp-image-16006" src="https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-2-940x1024.jpg" alt="history of mistletoe" width="600" height="654" srcset="https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-2-940x1024.jpg 940w, https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-2-275x300.jpg 275w, https://www.ambius.com/blog/wp-content/uploads/2015/12/Bizarre-Botanicals-2.jpg 1662w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The Mistletoe became a sacred symbol of vivacity and fertility to the Druids after they saw it blooming in the trees during the harsh winters. It would later become a central focus of the <a href="http://www.druidry.org/library/members-articles/ritual-ancient-and-modern">Ritual of Oak and Mistletoe</a>, a ceremony that led the Romans to call the Druids &#8216;barbarians.&#8217;</p>
<p>Another piece of the mistletoe puzzle comes from Norse mythology. In the Norse culture, the Mistletoe plant was a sign of love and peace. The story goes that the goddess, Figg lost her son, the god Baldur, to an arrow made of mistletoe. After his death, she vowed that Mistletoe would kiss anyone who passed beneath so long as it was never again used as a weapon.</p>
<p><a href="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-865464330-1.jpg"><img loading="lazy" class="aligncenter wp-image-19402 size-large" src="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-865464330-1-1024x683.jpg" alt="history of mistletoe" width="768" height="512" srcset="https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-865464330-1-1024x683.jpg 1024w, https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-865464330-1-300x200.jpg 300w, https://www.ambius.com/blog/wp-content/uploads/2015/12/GettyImages-865464330-1-768x512.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p>The last piece of the puzzle leads us to the tradition that we know and love today. The kissing tradition as we know it appears to have started in 18th century England where it first became widely used as a Christmas decoration. The tradition spread quickly throughout the world. Beginning as a custom among the lower classes, it made its way to all classes, becoming a universal holiday ritual.</p>
<p>So next time you find yourself puckering up under the Mistletoe, remember that it all started with bird droppings, a parasite, barbarians, and a Norse goddess. Cheers!</p>
<p>&nbsp;</p>
<p>If you enjoyed this story then you&#8217;re going to thoroughly enjoy learning about <em><a href="https://www.ambius.com/blog/how-the-christmas-tree-won-the-holidays/">How the Christmas Tree Won the Holidays</a></em>!</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ambius.com/blog/the-curious-kisstory-of-mistletoe/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		
					</div><!--.single-post-content-->

			</div><!--.post-box-->
</article><!--.blog post-->			</div><!--.single-content-->

							<div class="author-box block block-single">
					<div class="author-box-avtar">
						<img src="https://secure.gravatar.com/avatar/a4b580971cda1730ac12aeea4f0af4c6?s=140&#038;d=http%3A%2F%2Fblog.ambius.com%2Fwp-content%2Fthemes%2Fthematic%2Flibrary%2Fambius%2Favatar-leaf.jpg&#038;r=x" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" />					</div>
					<div class="author-info-container">
						<div class="author-info">
							<div class="author-head">
								<h5 class="uppercase">Zack Sterkenberg</h5>
								<div class="author-social">
																																																														</div>
							</div>
							<p>With a natural affinity towards storytelling and the written word, Zack has been writing and reading his days away since the third grade. Now working as a Marketing Assistant for Ambius, he participates in myriad marketing activities from writing product content to coordinating trade shows. In his spare time he can typically be found running or hiking the wooded hills and gravel trails of central Pennsylvania .</p>
						</div>
					</div><!--.author-info-container-->
				</div><!--.author-box-->
				<nav class="navigation post-navigation textcenter clearfix" role="navigation">
		<div class="alignleft post-nav-links prev-link-wrapper"><div class="post-nav-link-bg"style="background-image:url(https://www.ambius.com/blog/wp-content/uploads/2015/02/GettyImages-496540344-1-2.jpg); background-size:cover;"></div><div class="prev-link"><span class="uppercase"><i class="fa fa-long-arrow-left"></i> &nbsp;Previous Article</span> <a href="https://www.ambius.com/blog/cold-weather-orchid-care-tips/" rel="prev">Cold Weather Orchid Care Tips</a></div></div><div class="alignright post-nav-links next-link-wrapper"><div class="post-nav-link-bg"style="background-image:url(https://www.ambius.com/blog/wp-content/uploads/2016/12/Spice-Up-the-Holidays-with-these-Classic-Herbs-and-Spices.jpg); background-size:cover;"></div><div class="next-link"><span class="uppercase">Next Article &nbsp;<i class="fa fa-long-arrow-right"></i></span> <a href="https://www.ambius.com/blog/spice-up-the-holidays-with-these-classic-herbs-and-spices/" rel="next">Spice Up the Holidays with these Classic Herbs and Spices</a></div></div>	</nav><!-- .navigation -->
	<div class="related-posts block block-single"><h3 class="section-heading uppercase"><span>Related Posts</span></h3><ul class="slides">						<li>
							<a href="https://www.ambius.com/blog/ambient-scenting-in-retail/" title="Give a scent-sational boost to your retail sales this holiday season" rel="nofollow">
								 
									<div class="relatedthumb"><img width="240" height="185" src="https://www.ambius.com/blog/wp-content/uploads/2019/08/GettyImages-1056861742-240x185.jpg" class="attachment-related size-related wp-post-image" alt="" loading="lazy" /></div>
															</a>
														<div class="related-content">
								<header>
									<h2 class="title related-title">
										<a href="https://www.ambius.com/blog/ambient-scenting-in-retail/" title="Give a scent-sational boost to your retail sales this holiday season" rel="bookmark">Give a scent-sational boost to your retail sales this holiday season</a>
									</h2>
								</header><!--.header-->		
								<div class="meta">
																			<time datetime="2019-12-10">December 10, 2019</time>
																	</div>
							</div>
						</li>
												<li>
							<a href="https://www.ambius.com/blog/the-long-strange-tale-of-the-poinsettia-in-christmas-lore/" title="The long, strange tale of the Poinsettia" rel="nofollow">
								 
									<div class="relatedthumb"><img width="240" height="112" src="https://www.ambius.com/blog/wp-content/uploads/2016/12/poinsettia.jpg" class="attachment-related size-related wp-post-image" alt="poinsettias" loading="lazy" /></div>
															</a>
														<div class="related-content">
								<header>
									<h2 class="title related-title">
										<a href="https://www.ambius.com/blog/the-long-strange-tale-of-the-poinsettia-in-christmas-lore/" title="The long, strange tale of the Poinsettia" rel="bookmark">The long, strange tale of the Poinsettia</a>
									</h2>
								</header><!--.header-->		
								<div class="meta">
																			<time datetime="2019-12-2">December 2, 2019</time>
																	</div>
							</div>
						</li>
												<li>
							<a href="https://www.ambius.com/blog/flowers-of-fall/" title="The Flowers of Fall: 5 stunning fall blooms to bring your designs to life" rel="nofollow">
								 
									<div class="relatedthumb"><img width="240" height="185" src="https://www.ambius.com/blog/wp-content/uploads/2019/10/GettyImages-862305078-240x185.jpg" class="attachment-related size-related wp-post-image" alt="" loading="lazy" /></div>
															</a>
														<div class="related-content">
								<header>
									<h2 class="title related-title">
										<a href="https://www.ambius.com/blog/flowers-of-fall/" title="The Flowers of Fall: 5 stunning fall blooms to bring your designs to life" rel="bookmark">The Flowers of Fall: 5 stunning fall blooms to bring your designs to life</a>
									</h2>
								</header><!--.header-->		
								<div class="meta">
																			<time datetime="2019-10-24">October 24, 2019</time>
																	</div>
							</div>
						</li>
						</ul></div>	
			<!-- If comments are open, but there are no comments. -->

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="section-heading uppercase"><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/the-curious-kisstory-of-mistletoe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ambius.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comments <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="19" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="19" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="19" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit " /> <input type='hidden' name='comment_post_ID' value='16004' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33807548a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
	<aside class="sidebar" id="sidebar" itemscope itemtype="http://schema.org/WPSideBar" role="complementary">
    <div class="widget sidebar-widget block block-sidebar widget_text">			<div class="textwidget"><h3 style="text-align: center;"><a href="https://www.ambius.com/hygiene360/">Hygiene360: A full-circle solution for a hygienic space</a></h3>
<p style="font-size: 14px; text-align: center;">
<p><img loading="lazy" class="aligncenter size-full wp-image-20213" src="https://www.ambius.com/blog/wp-content/uploads/2020/06/4circles-blog.png" alt="" width="768" height="225" /></p>
<p style="font-size: 14px;">Expertly designed to stop the spread of germs through surface, air, and hand.</p>
<p style="font-size: 14px;">Protects your business against infectious bacteria, viruses and disease.</p>
<p style="font-size: 14px;">A tailored service delivered in a safe, discreet and legally compliant manner.</p>
<p><center><!--HubSpot Call-to-Action Code --><span id="hs-cta-wrapper-2fc781d1-230c-4a3c-86eb-84920f9fa74f" class="hs-cta-wrapper"><span id="hs-cta-2fc781d1-230c-4a3c-86eb-84920f9fa74f" class="hs-cta-node hs-cta-2fc781d1-230c-4a3c-86eb-84920f9fa74f"><!-- [if lte IE 8]>


<div id="hs-cta-ie-element"></div>


<![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/6423597/2fc781d1-230c-4a3c-86eb-84920f9fa74f"><img id="hs-cta-img-2fc781d1-230c-4a3c-86eb-84920f9fa74f" class="hs-cta-img" style="border-width: 0px;" src="https://no-cache.hubspot.com/cta/default/6423597/2fc781d1-230c-4a3c-86eb-84920f9fa74f.png" alt="Find out more" /></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(6423597, '2fc781d1-230c-4a3c-86eb-84920f9fa74f', {}); </script></span><!-- end HubSpot Call-to-Action Code --></center></p>
</div>
		</div><div class="widget sidebar-widget block block-sidebar widget_text">			<div class="textwidget"><div id="contact-cta" class="us">
	<div class="contact-header">
		<h2>Need some advice?</h2>
		<p>Talk to one of our experts:</p>
	</div>
	<div class="contact-body">
		<div class="home">
			<h3>Give us a call</h3>
			<p class="tel"><a href="tel:(888) 701-5189" target="_blank" rel="noopener noreferrer">(888) 701-5189</a></p>
		</div>
	</div>
	<div class="button">
		<a href="https://www.ambius.com/contact-us/"><button class="btn btn-primary">Contact us online</button></a>
	</div>
</div></div>
		</div><div class="widget sidebar-widget block block-sidebar s2_form_widget"><h3 class="widget-title uppercase">SUBSCRIBE TO THE AMBIUS BLOG</h3><div class="search"><form name="s2formwidget" method="post" action="https://www.ambius.com/blog/home/"><input type="hidden" name="ip" value="10.17.250.11" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></div><div class="widget sidebar-widget block block-sidebar widget_text"><h3 class="widget-title uppercase">Blog Categories</h3>			<div class="textwidget"><ul id="cat-subject">
	<li>
		<a href="/blog/category/subjects/how-to/" title="Industry Insights">How to</a>
	</li>
	<li>
		<a href="/blog/category/subjects/industry-insights/" title="Industry Insights">Industry Insights</a>
	</li>
	<li>
<a href="/blog/category/subjects/trends/" title="Industry Insights">Trends</a>
	</li>
	<li>
		<a href="/blog/category/subjects/design-news/" title="Design News">Design News</a>
	</li>
	<li>
		<a href="/blog/category/subjects/pictures-and-video/" title="Category">Pinworthy Pictures &amp; Video</a>
	</li>
	<li>
		<a href="/blog/category/tips-from-the-plant-doctor/" title="Tips From The Plant Doctor">Tips From The Plant Doctor</a>
	</li>
	<li>
		<a href="/blog/category/history-of-a-green-thumb/" title="History of a Green Thumb">History of a Green Thumb</a>
	</li>
	<li>
		<a href="/blog/category/holiday/" title="History of a Green Thumb">Holiday</a>
	</li>
</ul></div>
		</div><div class="widget sidebar-widget block block-sidebar widget_search"><form method="get" class="searchform search-form" action="https://www.ambius.com/blog/">
	<fieldset> 
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="text" name="s" class="s" value="" placeholder="Search Now"> 
        </label>
		<button class="fa fa-search search-button" type="submit" value="Search">
			<span class="screen-reader-text">Search		</button>
	</fieldset>
</form></div><div class="widget sidebar-widget block block-sidebar widget_bpxl_social_widget">		<!-- START WIDGET -->
		<div class="social-widget">
			<h3 class="widget-title uppercase">FOLLOW US ON SOCIAL NETWORKS</h3>			<ul>
									<li class="facebook uppercase">
						<a href="https://www.facebook.com/Ambius" target="_blank">
							<span class="screen-reader-text">Share on Facebook</span>
							<span class="fa fa-facebook" aria-hidden="true"></span>
						</a>
					</li>
													<li class="twitter uppercase">
						<a href="http://twitter.com/ambius" target="_blank">
							<span class="screen-reader-text">Share on Twitter</span>
							<span class="fa fa-twitter" aria-hidden="true"></span>
						</a>
					</li>
																					<li class="pinterest uppercase">
						<a href="https://www.pinterest.com/ambius/" target="_blank">
							<span class="screen-reader-text">Share on Pinterest</span>
							<span class="fa fa-pinterest" aria-hidden="true"></span>
						</a>
					</li>
													<li class="linkedin uppercase">
						<a href="https://www.linkedin.com/company/ambius" target="_blank">
							<span class="screen-reader-text">Share on LinkedIn</span>
							<span class="fa fa-linkedin" aria-hidden="true"></span>
						</a>
					</li>
																					<li class="youtube uppercase">
						<a href="https://www.youtube.com/user/AmbiusVideos" target="_blank">
							<span class="screen-reader-text">Share on YouTube</span>
							<span class="fa fa-youtube-play" aria-hidden="true"></span>
						</a>
					</li>
																							</ul>
		</div>
		<!-- END WIDGET -->
		</div></aside></div><!--.detail-page-->
		</div><!--#page-->
	</div><!--.main-wrapper-->
	<footer id="site-footer" class="footer site-footer clearfix" itemscope itemtype="http://schema.org/WPFooter" role="contentinfo">
		<div class="container">
			<div class="footer-widgets">
				<div class="footer-widget footer-widget-1">
														</div>
				<div class="footer-widget footer-widget-2">
														</div>
				<div class="footer-widget footer-widget-3">
														</div>
				<div class="footer-widget footer-widget-4 last">
														</div>
			</div><!-- .footer-widgets -->
		</div><!-- .container -->
	</footer>
	<div class="copyright">
		<div class="copyright-inner">
			<div class="copyright-text">© 2019 Rentokil Initial plc and subject to the conditions in the <a href="https://www.ambius.com/legal-statement/" target="_blank" rel="noopener">legal statement</a>, <a href="https://www.rentokil-initial.com/site-services/cookie-and-privacy-policy/cookie-policy.aspx">Cookie Policy</a> and our <a  href="https://www.rentokil-initial.com/responsible-delivery/ri-supplier-code-of-conduct.aspx" class="item_link">RI Supplier Code</a>, <a href="https://www.rentokil-initial.com/site-services/cookie-and-privacy-policy/privacy-policy.aspx">Privacy Policy</a>, <a href="https://privacyportalde-cdn.onetrust.com/dsarwebform/98c168cf-375b-4c2e-881e-3dcf6c6042b1/draft/5d3cd558-2639-4136-85dc-6ea28dfc99bc.html" class="primary-footer_navigation_item_link">Do not sell my personal information</a>, <a class="optanon-show-settings item_link">Manage Cookies </a></div>		</div>
	</div><!-- .copyright -->
    </div><!-- .menu-pusher -->
</div><!-- .main-container -->
	<div class="back-to-top"><i class="fa fa-arrow-up"></i></div>
</div>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.47.3"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/comment-reply.min.js?ver=5.5.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/themes/goblog/js/theme-scripts.js?ver=1.0' id='theme-scripts-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/quick-contact-form/legacy/scripts.js' id='qcf_script-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/quick-contact-form/legacy/slider.js' id='qcf_slider-js'></script>
<script type='text/javascript' src='https://www.ambius.com/blog/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ambius.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>